Sikkerhetshull i WordPress tettet

I forrige uke ble det avdekket og tettet et svært alvorlig sikkerhetshull i WordPress. Hullet gjør at en angriper kan for eksempel skaffe seg administratortilgang ved bruk av XSS i kommentarfunksjonen i WordPress. Se mer om problemet her: http://threatpost.com/wordpress-4-0-1-update-patches-critical-xss-vulnerability/109519 Vi har gått gjennom alle våre kunder og sjekket hvilke versjoner de har, og varslet de […]

I forrige uke ble det avdekket og tettet et svært alvorlig sikkerhetshull i WordPress. Hullet gjør at en angriper kan for eksempel skaffe seg administratortilgang ved bruk av XSS i kommentarfunksjonen i WordPress.

Se mer om problemet her: http://threatpost.com/wordpress-4-0-1-update-patches-critical-xss-vulnerability/109519

Vi har gått gjennom alle våre kunder og sjekket hvilke versjoner de har, og varslet de som fortsatt er berørt.

De som har versjoner 3.7 og høyere vil automatisk få sikkerhetsfiksen installert, men de med eldre versjoner må absolutt oppdatere til nyeste versjon. Det er da også på høy tid i alle tilfeller!

Vi vil følge opp kundene våre til alle er trygge.